Up

Outils divers

Plugin : plg_system_ogpublishcontrols

Attention nécessite une version 3.1 ou + de Joomla.

Ce plugin effectue des contrôles lors de la création d'un article.

Plugin : plg_system_ogsymlinkfolder

Attention nécessite une version 3.6 ou + de Joomla.

Ce plugin pour l'editeur JCE (necessite que JCE soit installé) permet de mettre en place un dossier de dépôt commun, partagé entre tous les utilisateurs.

JCE et les sites multi-auteurs : avoir un dossier de dépôt commun

Il faudra bien sur aussi penser à activer le plugin.

</p><p>Il faudra bien sur aussi penser à activer le plugin.</p></div></div></div>', CAPTION, 'Détails', BELOW, RIGHT, CSSCLASS, TEXTFONTCLASS, 'fontPhocaPDClass', FGCLASS, 'fgPhocaPDClass', BGCLASS, 'bgPhocaPDClass', CAPTIONFONTCLASS,'capfontPhocaPDClass', CLOSEFONTCLASS, 'capfontclosePhocaPDClass', STICKY, MOUSEOFF, CLOSETEXT, 'Fermer');" onmouseout="return nd();" href="#">Détails

Plugin : plg_content_ogdefaultpicture

Ce plugin s'il est activé utilisera l'image par défaut de la catégorie, s'il n'y a pas d'image d'introduction prévue dans l'article.

De plus s'il n'y a pas d'image de contenu prévu, il affichera l'image d'introduction.

Articles : utiliser l'image de la catégories, quand aucune image n'est définie

Il faudra bien sur aussi penser à activer le plugin.

</p><p>Il faudra bien sur aussi penser à activer le plugin.</p></div></div></div>', CAPTION, 'Détails', BELOW, RIGHT, CSSCLASS, TEXTFONTCLASS, 'fontPhocaPDClass', FGCLASS, 'fgPhocaPDClass', BGCLASS, 'bgPhocaPDClass', CAPTIONFONTCLASS,'capfontPhocaPDClass', CLOSEFONTCLASS, 'capfontclosePhocaPDClass', STICKY, MOUSEOFF, CLOSETEXT, 'Fermer');" onmouseout="return nd();" href="#">Détails
 
 
Powered by Phoca Download

ordi-genie F-68800 THANN